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1 Introduction

One of the “golden rules” for writing is this: create the content first, format the content
last. In this document you have a lot of content and no formatting. Your assignment is
to add the missing formatting. Luckily the content of this document is all about how to
format documents, so you should have no problems at all! Follow along with each step
and your final document should look very nice.

Note: The instructions in this document refer to the desktop edition of Word for
Microsoft 365, version 2002. On a Mac the “Control” key shortcuts for Windows
map almost one-to-one onto the “Command” key shortcuts for Mac and the
interface is otherwise very similar, with a few differences due to the Mac’s menu
bar.

2 Vocabulary

Before we start, a few of words of vocabulary are needed.

Cursor This is the arrow (when not over text) or tall, thin “I” (over text, and
technically called an “I-beam”) that moves around the screen under the
control of your mouse or trackpad.

Insertion point This is the flashing bar that indicates where the next character will be
inserted into the document.

Selection This is a region of text that you highlight by clicking and dragging; the
highlighted text usually has a grey background applied to it.

3 How the menus work

At the top of the window you have several tabs labelled “File”, “Home”, and so on. Make
sure the “Home” tab is selected. Under the tabs you see the “ribbon”; this is where most
of your formatting tools are located. They are divided into “groups”, starting on the left
with “Clipboard”, then “Font”, and so on. In the rest of this document we will refer to
specific tools found within a group under a particular tab. To make this less painful we’ll
use the shorthand: “Tab>Group>Tool”. For example, if you need to copy some text you
first select it and then click on “Home>Clipboard>Copy”.

4 Simple editing operations

The insertion point or selection is always the “place of action”. When you type a character
with no active selection, the character will be inserted immediately before the insertion
point. With an active selection, the selected text is replaced by the character you type.
The insertion point can be moved either by clicking or by pressing the arrow keys on
the keyboard. Holding “Control” while pressing the arrow keys moves left and right by
words or up and down by paragraphs. If you have “Page Up”, “Page Down”, “Home”, and
“End” keys then they also move the cursor. Press them now to find out what they do.
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Selections are made by clicking and then dragging the mouse before releasing the
click. Another way is to hold the “Shift” key while pressing an arrow key to move the
insertion point; instead of moving the insertion point, the selection will be extended in
the direction of the arrow key. Try it now, with and without holding the “Control” key at
the same time as “Shift”.

Some handy shortcuts that you will enjoy include triple-clicking to select an entire
paragraph, double-clicking to select an entire word, and double-clicking (without releas-
ing the second click) followed by dragging the mouse which will select by entire words
instead of single characters.

When text is selected you can remove it using “Home>Clipboard>Cut” [keyboard
shortcut: Control-X]. The deleted text is not quite gone, and you can yank it back into
the document at the current insertion point position using “Home>Clipboard>Paste”
[Control-V]. To replicate text, you can use paste several times. To copy the text without
removing it, use “Home>Clipboard>Copy” [Control-C] instead.

Pro-tip: Press the little “arrow in a box” icon in the bottom-right corner of the “Home>
Clipboard” to open the “Clipboard” dialog. From there you can choose which recently-cut
(or -copied) text to paste.

5 Keyboard shortcuts

Learning to use keyboard shortcuts will make your editing much faster (and the long-
term health of your wrists much better, by reducing the number of times you reach for
the mouse). In the previous section the text inside square brackets (“[“ and “]”) indicated
a corresponding keyboard shortcut. To find the shortcut for a particular tool, move the
cursor over it but do not click (this is called “hovering”); a tool tip will pop up and tell
you the shortcut (if any) for that tool. Two more shortcuts that you should master (or
“mistress”, maybe?) are Control-Z (undo last change) and Control-Y (redo last change,
which is useful if you change your mind about changing the last change).

6 Finding and replacing text in the document

A large document can be difficult to navigate. The “Home>Editing>Find” tool lets
you search for some given text within the document. Press the “Control-F” shortcut
now to open the “Navigation” dialogue. (Beware that this can be confusing: clicking on
“Home>Editing>Find” opens the dialogue on the opposite side of the window. If the
dialogue is already open, it appears that nothing has happened. The technical term for
this kind of behaviour is “user experience design failure”.)

Just under the “Find” tool is the “Replace” tool [Control-H]. It opens a dialog box in
which you can enter some text to find and new text that will replace it. You can “Replace
All”, which does exactly what it says on the label, or you can “Find Next” one match at a
time and choose individually whether (or not) to press “Replace”.

7 Changing the format of words and phrases

Sometimes you need to change the appearance of just a small piece of text: its font
(typeface), size, colour, emphasis style (bold, italic, underline), and so on. To do this,
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select the text you need to change and then use one of these tools in the “Home>Font”
group:

Tool Shortcut Effect

Font Ctrl+Shift+F change the font (typeface) of the selected text]
Font Size Ctrl+Shift+P change the size of the selected text]
Bold Control+B toggle whether the text is bold]
Italic Control+I toggle whether the text is italic]
Underline Control+U toggle whether the text is underlined]

If you forget these shortcuts (or simply don’t like the Control key being where Caps
Lock really belongs) then you can also use the little pop-up “contextual menu” which
appears whenever you select some text. It contains the font, size, emphasis, and colour
tools (plus a few others described below) and pops up next to the selection, exactly
where you need it.

8 Viewing multiple pages at the same time

Sometimes it is useful to be able to work on one page while reading another. For example,
the next section explains how to add formatting to content that is on the first page.
One option is to turn on side-by-side viewing using “View>Page Movement>Side to
Side”. For more widely spaced material, you can also use “View>Window>Split” or
“View>Window>New Window” to show two parts of the same document in one or two
windows, respectively. Choose “Split” or “New Window” now, so that you can see both
the first line of the document and the next section at the same time.

9 Applying styles to the title and headings

Towards the right of the screen you will see the “Home>Styles” group. Let’s use that to
make the title and headings in this document look right.

9.1 Making the title look right

Styles are systematic ways to remember formatting parameters. A style can be applied
to whatever text currently contains the insertion point. The title of this document is
the first line, so click on the first line now to place the insertion point inside it. In the
“Home>Styles” group try placing the cursor over a style name without clicking a button
(this is called “hovering”). The style under the cursor is temporarily applied to the text
containing the insertion point, so that you can preview what it will look like. To actually
apply a style to that text you have to click on the style. Click on the “Title” style now to
apply it to the first line of the document.

9.2 Making the headings look right

The first heading is “Introduction” just under the title on the first page. You can make
it into a heading by putting the insertion point inside it (click somewhere on the word
“Introduction”) and then clicking on “Home>Styles>Heading 1”.
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You could continue to do that for all the other headings, while gradually thinking of
worse and worse names to call the person who designed the Word user interface. Luckily
for that person (and you) there is a much better way to do this, using the format painter.

9.3 Painting formats

Let’s fix all the other headings by copying the format of the “Introduction” heading to
all the others. Make sure the insertion point is inside some text that has the format you
need to copy. Click on “Home>Clipboard>Format Painter”. The cursor changes to a
paintbrush, and you can now click on the second heading “Vocabulary” to make it look
right. Unfortunately, this only works once. (You can now call the Word UI designer a
slightly bad name, if you want.)

To make the format painter “sticky” you can place the insertion point inside text
with your source format, then double-click on the “Format Painter” tool, and now the
paintbrush will stick to your cursor and you can paint the “Heading 1” format onto
the remaining headings. To remove the format paintbrush you can either click on the
“Format Painter” tool again, or press the “Escape” key.

Headings can have more than one level. A level 1 heading can have several level 2
headings inside it, usually with slightly more subtle formatting. A level 2 heading can
have several level 3 headings inside it, usually with even more subtle formatting. These
different kinds of heading formatting make it easy to see the hierarchical structure of the
document. Level 1 headings indicate sections; level 2 headings indicate subsections; level
3 headings, sub-subsections. This is called “nesting” the sections (and their corresponding
headings).

The first level 2 headings in this document are “Making the title look right” and
“Making the headings look right”, both of which indicate subsections grouped under the
level 1 heading of the “Applying styles to the title and headings” section. Use the “Style”
group tools to apply the “Heading 2” style to those two subheadings.

See how many other subheadings you can find in the document. Apply “Heading 2”
to them as well. (Hint: the next heading has two subheadings underneath it. There are
other subheadings to be found. Be patient, consider the logical structure of the text, and
you should easily find them all.)

10 Making the body text look right

The default font is Calibri, which looks OK on the screen but looks horrible when printed.
To fix that, select this entire paragraph and then set the font to “Times New Roman”. To
apply the format to all the paragraphs in the document, in the “Home>Styles” group
right-click on the “Normal” style and select “Update Normal to Match Selection”.

The default alignment is left, which is not the best choice for printed English. Select
this paragraph and click “Home>Paragraph>Justified” [Control+J] (the icon has several
horizontal lines of equal length) which will justify it so that the right edge of the text
forms a vertical line similarly to the left edge. Again, apply this consistently to the whole
document by right-clicking on “Home>Styles>Normal” and selecting “Update Normal
to Match Selection”.
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10.1 Numbered headings

To add automatic numbering to the section headings, select the very first “Heading 1” in
the document and then click on “Home>Paragraph>Multilevel List” (it looks like the
crooked list, third from left on the top row of the group). In the “List Library” section of
the dialogue, click on the numbering style that you want (but make sure it includes the
“Heading X” labels or the numbering will not extend beyond the first heading).

11 Converting text into lists

Lists are useful for making lists of things. The things that are being listed are called items.
There are two main kinds of lists. Bulleted lists use blobs or similar symbols to indicate
each item. Numbered lists indicate each item with a number from a monotonically
increasing sequence. Lists can be nested, just like headings, but their hierarchical
structure is indicated by indentation instead of differences of formatting.

11.1 Converting text to a bulleted list

To convert several lines of text into a bulleted list:

• select the lines of text to be converted into items;

– drag the mouse or use Shift with the cursor keys;

• find the “Home>Paragraph>Bullets” tool (it’s the first one in the group);
• click on it.

Try this now by selecting the three lines above this one and converting them into a
bulleted list. If you are lazy, like me, you will appreciate the little “contextual menu” that
appears right next to text when you select it, because one of the handy tools inside that
menu is “Bullets”.

11.2 Converting text to a numbered list

The procedure is almost the same as for bulleted lists. Try the following steps, in the
sequence shown, on the three lines following this one:

1. select the lines of text to be converted into items;

(a) drag the mouse or use Shift with the cursor keys;

2. find the “Home>Paragraph>Numbering” tool (it’s the second one in the group);
3. click on it.

Just like bulleted lists, you can use the little pop-up “contextual menu” that appears
when you select text to apply the “Numbering” tool without having to dig around in the
ribbon.
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12 Adding and manipulating list items

Once you have a list of items you can add a new item by placing the insertion point at
the end of an existing item and then pressing “Return”. A new item will be created on
the next line. Try it now by adding another item in both of the above lists, underneath
the “select . . . ” item. Now press “Tab” to make the item a sub-item. Paste in the text of
your new sub-item which should say “drag the mouse or use Shift with the cursor keys;”.

You just discovered how to change the hierarchy of items and sub-items using “Tab”
to turn an item into a sub-item of the one above it (or “Shift-Tab” to reverse the process).

13 Converting text into a table

In a similar way to lists, you can turn one or more lines of text into a table by selecting
the lines and clicking on the “Insert>Tables>Table” tool. A pop-up menu will appear
which contains the option “Convert Text to Table. . . ”. The UI designer was unusually
smart about this menu, and the defaults are usually correct. In particular, if you use tab
characters or commas to separate your table contents, Word will notice them and the
pop-up menu will have the correct “delimiter” (separator) character already selected. In
most cases you can just press “OK”.

Try it now on the first page by selecting the three lines in the “Vocabulary” section
that begin with the words “Cursor”, “Insertion point” and “Selection”, and then turning
those three lines into a table with three rows and two columns.

14 Changing the appearance of a table

The resulting table looks pretty awful. One thing you can do is to hover the cursor over
the vertical line in the middle until it changes from an arrow to a kind of double vertical
bar with two horizontal mini-arrows. (Like this: .) Then drag the vertical line to the
left until the first column is just a little wider than the text that it contains.

Maybe a very light grey background would help the vocabulary words stand out?
Click and drag the selection from the top-left cell to the bottom-left cell, highlighting the
three vocabulary words. Right click on the selection and choose “Table Properties. . . ”
In the pop-up menu, choose “Borders and Shading”. Select the “Shading” tab, on the
left click on the “Fill” swatch, and select the lightest grey that you can find (that is not
actually white). On the right choose “Apply to: Cell” and click “OK”. Your first column
should now have a lovely light-grey background. Play with the borders and shading
menu as much as you like to see all the other possibilities.

When you are bored with borders, find the second table (it is in the section called
“Changing the format of words and phrases”). Convert the text lines into a table and
apply the same light-grey shading, but this time make the top row light grey instead of
the left column.

Pro-tip: If you are writing a scientific or technical document, use as little table
formatting as possible. The most elegant and readable tables use only horizontal lines,
and then only when necessary. Regarding table decorations, “less is more” when writing
a scientific or technical document.
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15 Tabs and the ruler

At the top of the page is the ruler. You can drag parts of it around to change the left and
right margins of your page. (There is a similar ruler on the left, where you can change
the top and bottom margins.) The ruler is especially useful for lists, where the small
sliders control where the item marker (bullet or number) and the item text itself will be
placed.

Also shown on the ruler are the tab (short for “tabulation”) stops, or just “tabs”. Tabs
let you line things up in columns without using a table. They control where the insertion
point will go when you press the “Tab” key.

There are default tab stops at regular intervals, every eight spaces (approximately).
They are “left” tabs, which means that pressing the “Tab” key advances the insertion
point to the next stop and whatever you type next is left-justified to the tab stop. (In
other words, the text will extend from the tab stop towards the right.) If this sounds
complicated, it is not. Press “Enter” here and then “Tab” a few times and then start
typing to see how simple it is.

Inserting an explicit tab stop overrides the default. Look on the far left of the ruler,
right at the edge of the window. There is a small icon there ( ). This indicates a left tab
stop. Clicking in the white part of the ruler will insert a left tab stop, which looks like a
slightly smaller version of the same icon. Pressing tab now will advance the insertion
point to that tab stop.

Click on the arrow at the left edge of the window. It will turn into an upside-down
T ( ). This represents a centre tab. Clicking in the white part of the ruler will insert a
corresponding tab stop. Pressing “Tab” will advance the insertion point to that position,
but any text you type will be centred around the tab stop, extending equally to the left
and right of it.

Click on the icon at the left edge of the screen again. It will turn into a reflection of
the left tab icon ( ). Clicking in the white part of the ruler will now insert a right tab
stop. Pressing “Tab” advances the insertion point to that stop, and any text you type will
be right-justified against (extend to the left of) the tab stop.

Click on the arrow at the left edge of the window again. It will turn into a centre tab
icon with a dot next to it ( ). This kind of tab is for columns of numbers whose decimal
points should all be positioned under the tab stop.

Click on the arrow at the left again and it turns into a vertical line (|). Clicking on
the white part of the ruler inserts a vertical line at that position into the text. This is not
really a tab stop, but a way to draw vertical lines in or around material that is lined up
using tab stops.

Double-clicking on a tab stop, or right-clicking on the current paragraph and choosing
“Paragraph>Tabs. . . ” brings up a dialogue where you can edit or delete the tab stops
(and add “leaders” to them, which is how you make horizontal lines that connect to any
vertical lines you have placed in the ruler).

Tabs are part of the formatting of the paragraph. You can copy and paste the tab
settings between paragraphs using the “Format Painter” tool. If you need to line things
up inside a table, you can use the ruler to add tab stops to the formatting of table cells
too.

Practice on the following few lines of data by lining up “left” against a right tab stop,
“tab” against a left tab stop, and the number against a decimal tab stop. Use the format
painter to duplicate the tabs on the next two lines. When you are done the phrases “right
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tab” and “vertical line” (for example) should be aligned on the space between the two
words.

left tab $12.00
right tab $199.00

vertical line $0.00 (free!)

16 Images, captions, and text wrapping

Figure 1. Word

Find an image that you like and insert it into this paragraph using the
“Insert>Pictures” tool. (If you choose “Photo Browser. . . ” you can drag
and drop an image into the paragraph from your computer’s pictures
folder.) Right click on the image and choose “Size and Position. . . ” to
change its size. To make text flow around the image, first select it by
clicking on it and then use the “Layout>Wrap Text” tool with option
“Square” or “Tight”. You can choose which side of the image the text
will flow around. While the image is selected a small “anchor” icon will
appear showing the point in the text where the image is fixed. To move the picture
around, drag the anchor icon.

When the image is where you want it, add a caption to it by right-clicking on the
image and choosing “Insert Caption. . . ”. Do this after you have decided where the image
should live. To keep normal text away from the caption, right click on the caption and
choose “Wrap Text” then “Square” or “Tight”. Note that captions and images are separate
objects and that moving one will not necessarily move the other. If you want them to
move together, as a single object, select one of them and then hold down “Shift” while
clicking on the other one (to select both of them). Use the “Layout>Group” tool and
select “Group” to join them together.

17 Inserting special symbols

Engineers and scientists use a lot of special notation. Select the word “pie” in the
next sentence, then click on the “Insert>Symbols>Symbol” tool to change it to the
mathematical symbol for the number “pi”. Wasn’t that as easy as π?

18 Mathematical equations

More complex equations and formulae are inserted using “Insert>Symbols>Equation”
which proposes several pre-made equation forms that can be edited. For more elaborate
equations you can try the “Ink” option, which lets you draw the equation. To control
where an equation appears on the page first select it, then click on the arrow to its right,
then “Justification” and choose where you want it.

The length of the hypotenuse h is the square root of the sum of the squares of the
two perpendicular sides a and b. Use the “Insert>Symbol>Equation>Ink” tool to insert
that equation at the end of the next line.

Pythagoras said that: h=
p

a2 + b2
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19 Hyperlinks

Linking to online documents is done by inserting a hyperlink. You can do this either
using the “Insert>Links>Link” tool, or by highlighting some text and then right-clicking
and selecting “Link”. A pop-up dialog will appear. Choose the kind of link on the left and
fill in the URL on the right. Click “OK” and the text you selected will become an active
link to that URL. This link will continue to work even if you convert the Word document
to PDF.

Practice now by first selecting and copying this URL “https://www.lexico.com/de�ni-
tion/mistress” (without the quotation marks), then find and select the word “mistress” on
the second page, then right click and choose “Link”. In the pop-up dialog select “Existing
File or Web Page” on the left, then paste the URL into the “Address:” field on the right.
Click “OK” and you are done. Instant dictionary lookup from within your document
(with ads, alas).

20 Footnotes

When parenthetical comments are too long you can always put them at the bottom of
the page as a footnote. Let’s make the parenthetical comment in the next paragraph into
a footnote attached to the end of the sentence before it.

First select the text of the next sentence (without the enclosing parentheses) and copy
it, then place the insertion point at the end of this sentence, between the final full stop
and the space that follows it.1 Then click on “References>Footnotes>Insert Footnote”.
A footnote number will appear in the main text, and space for the footnote will appear
at the bottom of the page with the insertion point properly positions for the footnote
text. You can now paste the text you copied earlier into the footnote. Finally, delete the
original parenthetical comment from this paragraph.

21 Adding citations and references

In the group “References>Citations & Bibliography” choose a “Style” appropriate for
the document. For example, choose IEEE. Place the insertion point at the point you
want to insert the citation and then click “Insert Citation” [1]. For example, click just
before the full stop at the end of the previous sentence, type Control-Shift-Space to
insert a non-breakable space, then click “Insert Citation” in the ribbon. Choose “Add New
Source. . . ” and fill in the details. (For example to cite this document you could set the
type to “Electronic Source”, author to “Ian Piumarta”, title to “Formatting a simple word
document”, city to “Kyoto”, and Year to “2020”.) Click “OK” and the citation number will
be inserted.

At the end of the document place the insertion point where you want the references
to be listed (usually at the end, or just before the index). Click “References>Citations
& Bibliography>Bibliography” and choose one of the styles that are previewed. (The
second style, labelled “References”, is typical of a scientific article.) If you add or remove

1Footnote numbers in text almost always follow punctuation symbols. The exceptions are dashes, which
they always precede, and closing parentheses where they appear inside the parentheses only when they
refer solely to the matter discussed inside the parentheses.
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citations you can come back to the references, click on the heading “References”, and
then click on “Update Citations and Bibliography”. Use the “Manage Sources” tool in the
ribbon to add, remove, or edit references.

22 Adding page headers and footers

Let’s add headers and footers, which are text that appears at the top and bottom of each
page. Click on “Insert>Header”, click on the “Grid” style, then click on “Insert>Close
header and Footer”. You will now see placeholders for title and date at the top of each
page. In the header, click on the date placeholder and select “Today” from the menu. In
the “File>Info” find the title field in the list of properties and type the title into that field.
(Unfortunately Word is not smart enough to notice that you applied the title style to the
actual title in the document.)

Insert a footer in a similar way, choosing the “Banded” style. You will now see page
numbers at the bottom of each page.

23 Adding a table of contents

Place the insertion point at the end of the title and press “Return” to create a blank
line. Click on “References>Table of Contents” and choose “Automatic Table 1”. The
contents will appear, built automatically from the lines of text that you have formatted
as “Heading 1”, “Heading 2” and “Heading 3”. It is good design to force a page break
immediately after the table of contents so that the first section begins on the second
page.

24 Forcing a page break

Simple formatting can be applied to an entire page, for example by inserting an explicit
page break to force the next line to the top of the following page. To insert such a page
break, place the insertion point before the position of the page break and then type
Control-Enter. (The “Enter” key may be labelled “Return” on your keyboard. It means
the same thing, at least as far as we are concerned here.)

Practice now by inserting a page break just after the table of contents.

25 Adding an index

On the first page we defined “cursor”, “insertion point”, and “selection”. On this page we
talk about the “table of contents” and the “index”. Let’s add these to a small index.

Find “cursor” on the first page, select it, then click on “References>Index>Mark
Entry”. (One side effect of doing this is that formatting characters will suddenly appear
everywhere, so that you can see index entries. If you want to turn these off again, click
on the little backwards “P” in the “Home>Paragraph” group [Control-*].) Repeat the
marking process with “insertion point” and “selection” on the first page, and with “table
of contents” and “index” just above this paragraph.
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Now place the insertion point at the end of the document, insert a page break to
put the index on a new page, and then click “References>Index>Insert Index”. (I
recommend enabling the “Right align page numbers” checkbox in the dialogue.) Press
“OK”. You should now have a simple, two-column, alphabetical index at the end of your
document.

If you edit the document or add more index words, click on the index itself and then
on “References>Index>Update Index” in the ribbon.

26 Topics for further exploration

If you made it this far then you already know more about Word for technical documents
than many people who use it every day in their office. Below are some advice and
suggestions about how to make better documents and use Word more effectively that
you can research and pursue on your own.

26.1 Designs

Styles are collected into groups called “designs”. In the “Design” tab you will find lots
of designs. If you use styles consistently you can radically change the look of your
document, consistently and correctly, just by clicking on a different design.

26.2 Cover pages

In the “Insert>Pages” group you will find a drop-down menu that lets you insert a
pre-made cover page at the start of your document. This is an easy way to make a report
look more professional.

26.3 Tracking changes

If you collaborate with other people on a document then you should always turn on
“Review>Tracking>Track Changes>Track Changes”. This will remember what changes
you made to the document, and allow you to add editorial comments. Experiment with
the other settings in this group to see what information you can access.

26.4 Configuration options

In the “File>Options” dialog you will find lots (and lots) of configuration options. You
should at least set your name here, especially if you share documents electronically or
collaborate on writing with other people.

In the same place you can also change many options relating to spell checking,
auto-correction, and so on. Word is pro-active about making many substitutions. You
probably already noticed that it inserts different characters when you type a double
quote, depending on which side of the word you are on (“smart quotes”). Try typing a
space, two hyphens (“-“), and another space to make an automatic “en-dash” (“âĂŞ”) too.
Word will also auto-capitalise a word at the start of a sentence. All this automation drives
some people completely crazy, especially when Word gets things consistently wrong. You
can turn off, or customise, all this stuff in the options dialog, along with your preferences
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for spelling and grammar correction. (You should always spell-check your documents.
No excuses.)

26.5 Advice about fonts, printing, and document portability

For printed documents you should always use a “serif” font like Times New Roman.
Other excellent serif font choices for printed documents are Georgia and Cambria, both
similar to Times New Roman. Palatino is also elegant in documents that use a lot of
plain text, or try Garamond for a more modern look. (With Garamond you might have
to increase the font size by 1 point. The ideal average line length for English text is
between 65 and 75 characters.)

For documents that will only ever be viewed on a computer monitor you should use a
“sans-serif” font. Helvetica Neue is a classic and widely available sans-serif font. If you
use Microsoft-only fonts such as Calibri or Arial then you risk your documents looking
very wrong on non-Microsoft computers, which will display them using whatever the
default system font happens to be.

Neve r , eve r , us e Japane s e font s fo r Eng l i sh tex t . The re su l t is
wo r s e than ho r r i b l e to look at and eve ryone who se e s your document
w i l l as sume tha t you have no idea wha t you ar e do i ng . Try chang i ng
th i s pa r ag r aph to ` `MS Go th i c ' ' or ` `MS M i ncho ' ' to se e exac t l y wha t
I mean .

It takes an immense amount of work to make a Word document look professional. If
you are serious about publishing technical articles or books (or if you simply appreciate
beautifully typeset text) then you should investigate LATEX which is popular with engineers
and scientists (and is the de facto standard publishing system for mathematics). It is
likely that several of your nicest-looking textbooks were produced using LATEX.

27 Final advice

Writing documents (just like e-mails, presentations, etc.) is about communication.
Communication is usually most effective when it is simple and straightforward. Before
using any fancy decoration or font/size/colour changes, ask yourself whether it truly
increases the readability of your document or the accessibility of the content. If the
answer is not a very strong “yes” then you probably should not use the decoration. The
programmers’ famous KISS principle (“Keep It Stupid Simple”) is just as effective for
writers of documents as it is for writers of software.

28 Further practice

Here are some examples of further practice you could pursue on your own using this
document as a base.

28.1 Appendix

Make an appendix that contains a table of useful keyboard shortcuts. You could start by
collecting all the shortcuts inside square brackets in the body text. As you find yourself
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using certain tools often from the ribbon, hover over them to see if there is a shortcut.
Enter these shortcuts into your table. Keep the table handy and use it to gradually learn
more and more shortcuts.

28.2 Screenshots

Take screen shots of all the procedures mentioned in this document and paste them
into the body text at the appropriate places, on the outer edge of the page. Note that
the outer edge of the page will be different for odd- and even-numbered pages (if the
document is bound and printed). The odd numbered pages will be on the right (called
“recto”, which means “direct” in Latin) and the even numbered pages on the left (called
“verso”, which is Latin for “turned”).
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